Serveur : je ne vois plus mon Nas sur Windows 10

Par Jérémy Vaucher, le 3 mars 2019, mis à jour le 28 décembre 2020 — 3 minutes de lecture
dlink

Pourquoi je n’arrive pas à connecter mon NAS sur mon PC ? Billet d’humeur pas trop éloigné du cadre sportif car j’y ai laissé du temps, de l’énergie et de la sueur ! Je me suis arraché les cheveux à essayer de comprendre pourquoi je ne voyais plus mon NAS sur Windows 10. Jusqu’à présent, il suffisait d’allait dans Ordinateur > réseau puis cliquer sur D-link pour accéder au NAS. Qu’est ce qui a changé ? Comment se connecter sur son serveur NAS via son ordinateur : voici un point de contrôle à effectuer pour sauver des heures de prise de tête et réussir à utiliser votre NAS avec votre ordinateur.

Se connecter au NAS en réseau : problème

Vous allez vite comprendre que je ne suis pas technique et que je n’ai pas les explications, juste une solution. De base, ce n’est quand même pas compliqué d’accéder à un NAS, ça marche comme un gros disque dur accessible à distance en réseau !

Donc premier point, vérifiez que :

  • votre NAS est bien relié à votre box internet
  • que votre box internet est bien branchée
  • que votre ordinateur est bien connectée à votre box

dlink

A priori, comme vous n’êtes pas complètement à l’ouest, les 3 points ci dessus sont respectés. C’est en creusant que je découvre une mise à jour Windows qui aurait désinstallé SMB1, la manipulation consiste simplement à le réactiver pour voir de nouveau le NAS apparaître dans la liste des appareils en réseau (merci Seb)

Dans la mise à jour Windows 10 Fall Creators et le serveur Windows, version 1709 (RS3) et versions plus récentes, le protocole réseau SMBv1 (Server Message Block version 1) n’est plus installé par défaut. Elle a été remplacée par les protocoles SMBv2 et ultérieurs au démarrage de 2007. Microsoft a publiquement déconseillé le protocole SMBv1 en 2014.

Voici les liens des deux articles qui m’ont aidés :

https://support.microsoft.com/fr-fr/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and

https://support.microsoft.com/fr-fr/help/4034314/smbv1-is-not-installed-by-default-in-windows

Pour corriger le problème, j’ai simplement réactivé SMB1

  • se rendre dans Panneau de configuration
  • cliquer sur Programmes
  • cliquer sur Activer ou désactiver des fonctionnalités Windows
  • se rendre dans Support de partage de fichiers SMB1.0 / CIFS
  • cocher les 2 cases Client « SMB1.0 / CIFS » et « Serveur SMB1.0 / CIFS »
  • Redémarrer l’ordinateur

connecter nas pc

Désormais, en allant dans « Réseau » je vois mon NAS apparaître ! A vous de jouer !

Jérémy Vaucher

Explorateur du web : passionné par les solutions SaaS et le SEO

Commentaires

Le 14 janvier 2020 à 10 h 34 min, Arno a dit :


MERCI A toi pour cet article !!!
Tu m'as évité de perdre la matinée a verifier ce que j'avais deja verifié
Et cela fonctionne comme avant.
Merci.


Votre réponse sera révisée par les administrateurs si besoin.

Le 19 avril 2020 à 13 h 18 min, Mickael a dit :


Merci beaucoup pour les informations , j'ai retrouvé mon NAS.


Votre réponse sera révisée par les administrateurs si besoin.

Le 3 octobre 2020 à 19 h 11 min, grissault a dit :


merci pour ce tuto bien utile. en effet j'avais le même problème...


Votre réponse sera révisée par les administrateurs si besoin.

Le 19 janvier 2021 à 9 h 39 min, Morgan a dit :


Un grand merci, je n'aurais jamais trouvé sinon. Heureusement qu'on à moins de blagues comme ça sur mac :D


Votre réponse sera révisée par les administrateurs si besoin.

Laisser un commentaire

Votre commentaire sera révisé par les administrateurs si besoin.